Portable

May 14, 2013 at 1:40 AM
You state on the home page that this IDE must be portable. But there is no version of VB that doesn't require some runtime to be installed first. VB.NET needs the .NET framework installed first; VB6 and below needed the VB runtime to be installed.

You will need to choose a new word for your requirement because "portable" is inaccurate.
Coordinator
May 15, 2013 at 2:25 AM
Microsoft automatically ship .NET framework starting from Windows Vista onward. It is true that it is not portable for every platform. Sorry if my wording is not accurate. Could you suggest a better wording?